Back to overview
Downtime

GitHub is experiencing downtimes

Aug 14, 2024 at 11:17pm UTC
Affected services
Sales and Management API

Resolved
Aug 14, 2024 at 11:57pm UTC

Github is up and running.

Created
Aug 14, 2024 at 11:17pm UTC

A third-party, github, is currently experiencing elevated 500-code issues.